[AWS-Tokyo] 10~11 minutes of streaming import delay
Incident Report for Treasure Data
Resolved
This incident has been resolved.
Posted Jan 28, 2020 - 13:52 PST
Monitoring
A fix has been implemented and we are monitoring the results. Currently the delay is up to 7min.
Posted Jan 28, 2020 - 13:28 PST
Identified
Streaming Import API is facing 10~11min of delay. We identified the cause and deployed a fix.
Posted Jan 28, 2020 - 13:16 PST
This incident affected: Tokyo (Streaming Import REST API).