[All Region] Job Submission Error Increase
Incident Report for Treasure Data
Resolved
This incident has been resolved.
Posted Mar 24, 2020 - 22:30 PDT
Update
The system is operating normally. We keep monitoring the system.
Posted Mar 24, 2020 - 21:36 PDT
Monitoring
The fix has been applied. We continue monitoring the system.
Posted Mar 24, 2020 - 21:27 PDT
Identified
We are applying the fix. We will monitor the result.
Posted Mar 24, 2020 - 21:12 PDT
Update
We are continuing to investigate the issue.
Posted Mar 24, 2020 - 20:31 PDT
Investigating
We are observing that the error rate on TD is increasing. We are now investigating the issue.
Posted Mar 24, 2020 - 20:26 PDT
This incident affected: EU (Web Interface, Workflow, CDP Personalization - Lookup API, CDP Personalization - Ingest API), US (Web Interface, Workflow, CDP Personalization - Lookup API, CDP Personalization - Ingest API), and Tokyo (Web Interface, Workflow, CDP Personalization - Lookup API, CDP Personalization - Ingest API).