[All Regions] Data Tanks - Utilization Metrics charts temporary outage
Incident Report for Treasure Data
Resolved
We confirmed Utilization Metrics charts are back to normal by the fix.
By the incident, a part of Data Tanks Utilization Metrics chart we share for individual customers stopped updating from 3:50 AM to 9:15 AM PDT.

The incident is closed.
Posted May 30, 2020 - 09:59 PDT
Monitoring
We provisioned the fix to production at 9:15 AM PDT.
We will continue to monitor the system.
We will send an additional update with monitoring result in 30 minutes.
Posted May 30, 2020 - 09:27 PDT
Update
We confirmed the fix at development and staging environments. We will apply the fix to production environments soon.
We will send an additional update in 30 minutes.
Posted May 30, 2020 - 09:03 PDT
Update
We are continuing to work on testing the fix at development and staging environments.
We will send an additional update in 30 minutes.
Posted May 30, 2020 - 08:36 PDT
Update
We are continuing to work on a fix for this issue.
Posted May 30, 2020 - 08:02 PDT
Identified
Some of the Utilization Metrics charts we share for individual customers stopped updating at 10:50 UTC (03:50 PDT).
We identified it is due to a configuration problem. We are preparing and testing a fix.
Posted May 30, 2020 - 07:55 PDT