[US region] Streaming import delay
Incident Report for Treasure Data
Resolved
Streaming import delay is nor operating normally. The incident has been resolved.
Posted 23 days ago. Aug 26, 2019 - 17:55 PDT
Monitoring
A fix has been implemented and we are monitoring the results. Current delay is 6 minutes.
Posted 23 days ago. Aug 26, 2019 - 17:46 PDT
Identified
From 5:00pm PDT we are experiencing streaming import delay. Currently it takes 10 minutes from import to visible from query engines.
Posted 23 days ago. Aug 26, 2019 - 17:40 PDT
This incident affected: US (Streaming Import REST API).