[US Region] Insights (beta) Outage
Incident Report for Treasure Data
Resolved
This incident has been resolved.
Posted Jun 27, 2021 - 20:38 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 27, 2021 - 20:07 PDT
Investigating
Our upstream provider is currently experiencing an issue that is affecting our ability to provide the Insights service. At present all users in the US region are affected.
Posted Jun 27, 2021 - 16:04 PDT
This incident affected: US (Insights (beta)).