[EU Region] Presto Query Engine Performance Degradation.
Incident Report for Treasure Data
Resolved
This incident has been resolved.
Posted Nov 12, 2019 - 03:22 PST
Update
We are continuing to monitor for any further issues.
Posted Nov 12, 2019 - 03:22 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 12, 2019 - 03:05 PST
Update
We are continuing to investigate this issue.
Posted Nov 12, 2019 - 02:09 PST
Investigating
We are currently investigating this issue.
Posted Nov 12, 2019 - 02:06 PST
This incident affected: EU (Presto Query Engine).