[US Region] Degraded Streaming import performance
Incident Report for Treasure Data
Resolved
A temporary storage degradation issue has been identified and resolved.
Posted 11 days ago. Aug 10, 2019 - 14:35 PDT
Update
We have identified a performance degradation in one of our metadata storage systems, working to resolve.
Posted 11 days ago. Aug 10, 2019 - 14:27 PDT
Investigating
We are observing Streaming import processing slowdown.
Posted 11 days ago. Aug 10, 2019 - 14:22 PDT
This incident affected: US (Streaming Import REST API).