[US region] Streaming ingestion premium audit log delay
Incident Report for Treasure Data
Resolved
This incident has been resolved.
Posted Nov 16, 2020 - 23:48 PST
Monitoring
We deployed the fix to this problem, and now the Premium Audit logs are visible without additional delay. We're still monitoring the metrics.
Posted Nov 16, 2020 - 23:18 PST
Update
We are still working to deliver the fix to this problem. It will take time a little bit.
Posted Nov 16, 2020 - 22:11 PST
Identified
We identified the root cause of the delay of the Premium Audit log and will deliver the fix to the problem soon.
Posted Nov 16, 2020 - 21:47 PST
Investigating
We are investigating the Premium Audit log visibility delay. Affected logs: Streaming ingestion. All other logs are ingested properly.
Posted Nov 16, 2020 - 21:33 PST
This incident affected: US (REST API).