[US Region] Degraded performance in import processing
Incident Report for Treasure Data
Resolved
This incident was resolved.
Posted 14 days ago. Apr 10, 2019 - 08:56 PDT
Monitoring
Queued import requests has been processed. From 8:00 am PT to 8:20 am, US Region streaming import requests experienced 10 minutes import delay in average. The delay was resolved at 8:50am.
Our system is operating normally now.
Posted 14 days ago. Apr 10, 2019 - 08:52 PDT
Identified
We identified the network throughput degradation in one of our database cluster. The symptom started happen at 8:00 am and was resolved at 8:20 am PT. Queued import jobs are processed quickly. We will update once the delay is resolved.
Posted 14 days ago. Apr 10, 2019 - 08:44 PDT
Investigating
Currently investing an issue where import streaming is processing slowly
Posted 14 days ago. Apr 10, 2019 - 08:35 PDT
This incident affected: US (Streaming Import REST API).