[Global] Activations Cannot Be Created
Incident Report for Treasure Data
Resolved
The team has rolled back the most recent release and has confirmed that activations are working again. The rollback has re-introduced some bugs that were fixed in the latest release. We are preparing to release new version which includes the bug fixes.
Posted Jul 15, 2020 - 11:05 PDT
Monitoring
We have rolled back the release which caused the incident and have confirmed that activations can now be created in all regions. By rolling back the latest release, we have re-introduced bugs that were fixed in that release. We are attempting to safely re-release the latest version, and are continuing to monitor the situation.
Posted Jul 15, 2020 - 10:49 PDT
Identified
Customers have reported being unable to create new activations. The root cause has been found, and the team is now working to fix. We expect the fix to be deployed in about 1 hour.
Posted Jul 15, 2020 - 10:23 PDT
This incident affected: US (Web Interface), Tokyo (Web Interface), EU (Web Interface), and Korea (Beta) (Web Interface).