[US Region] Delay on workflow system
Incident Report for Treasure Data
Resolved
Between 2020-08-05 17:00 to 20:00 PDT, Some customers experienced workflow delays. The root cause was workflow cluster overload. We have apply a fix to mitigate the issue and the issue has been resolved.
Posted Aug 04, 2020 - 20:00 PDT
Monitoring
We have identified the root cause of the problem and have mitigated it. We are now monitoring closely.
Posted Aug 04, 2020 - 19:40 PDT
Investigating
We are investigating a possible problem currently affecting workflow system. Some customers may face workflow delay. We will provide an update as soon as we know more.
Posted Aug 04, 2020 - 19:13 PDT
This incident affected: US (Workflow).