[US Region] Streaming import delay
Incident Report for Treasure Data
Resolved
This incident has been resolved.
Posted 25 days ago. Aug 24, 2019 - 17:09 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 25 days ago. Aug 24, 2019 - 16:49 PDT
Investigating
We are observing Streaming import delay and have identified the cause. We expect normal import performance in around 20 minutes.
Posted 25 days ago. Aug 24, 2019 - 16:49 PDT
This incident affected: US (Streaming Import REST API).