[US Region] Presto performance degradation
Incident Report for Treasure Data
Resolved
This incident has been resolved.
Posted about 1 month ago. Sep 17, 2019 - 09:22 PDT
Monitoring
We found a problematic instance in the Presto cluster and removed it. We continue to monitor the situation.
Posted about 1 month ago. Sep 17, 2019 - 08:45 PDT
Investigating
We are experiencing presto performance degradation, and are currently investigating.
Posted about 1 month ago. Sep 17, 2019 - 07:36 PDT
This incident affected: US (Presto Query Engine).