[JP Region] Audience Studio pages temporary are unavailable
Incident Report for Treasure Data
Resolved
From 17:22 to 18:36 JST, Audience Studio pages temporary were unavailable.
All customers couldn't use Audience Studio pages. The issue was already resolved. We confirmed that the system is now working well.
Posted 3 months ago. Jun 21, 2019 - 02:49 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. Jun 21, 2019 - 02:38 PDT
Investigating
We are currently investigating this issue.
Posted 3 months ago. Jun 21, 2019 - 02:36 PDT
This incident affected: Tokyo (CDP API).