[Tokyo Region] Presto queries keep retrying
Incident Report for Treasure Data
Resolved
incident has been resolved and we are proactively migrating all future jobs to a replacement cluster
Posted 9 months ago. Mar 01, 2018 - 01:09 PST
Monitoring
Presto coordinator was not receiving queries, and we restarted the coordinator. Presto queries started to be processed. We'll keep monitoring.
Posted 9 months ago. Feb 28, 2018 - 22:20 PST
Investigating
We observed that Presto queries keep retrying. We're investigating the cause and trying to resolve the situation.
Posted 9 months ago. Feb 28, 2018 - 22:08 PST
This incident affected: Tokyo (Presto Engine Query Engine).