[All Region] Treasure Reporting access problem
Incident Report for Treasure Data
Resolved
This incident has been resolved.
Posted Dec 09, 2019 - 16:57 PST
Update
From 4:11pm to 4:44pm PST, Treasure Reporting site was not accessible. The site is up and running normally. The incident was resolved.
Posted Dec 09, 2019 - 16:57 PST
Monitoring
The reporting feature is now operational normally.
Posted Dec 09, 2019 - 16:48 PST
Investigating
We are observing that Treasure Reporting site is down. We're on investigation about the cause of the issue.
Posted Dec 09, 2019 - 16:26 PST
This incident affected: Global (Reporting).