[US Region] Streaming import delay
Incident Report for Treasure Data
Resolved
This incident has been resolved.
Posted 19 days ago. Aug 31, 2019 - 10:00 PDT
Monitoring
A fix has been implemented and we are monitoring the results. Currently it takes 10 minutes from import to visible from query engines.
Posted 19 days ago. Aug 31, 2019 - 09:39 PDT
Investigating
We are observing Streaming import delay and investigating the issue.
Posted 19 days ago. Aug 31, 2019 - 09:13 PDT
This incident affected: US (Streaming Import REST API).