[Tokyo Region] CDP Personalization - Lookup API calls failed
Incident Report for Treasure Data
Resolved
This incident has been resolved.
Posted Jun 23, 2021 - 17:01 PDT
Investigating
We experienced a failed calls on CDP Personalization - Lookup API. A subset of CDP Personalization - Lookup API calls made between Wednesday, 23 Jun 2021 15:37 PDT to Wednesday, 23 Jun 2021 15:57 PDT are failed

CDP Personalization - Lookup API calls are now processed normally now.

We apologize for any inconvenience caused. If you have any questions about it, please contact support@treasure-data.com
Posted Jun 23, 2021 - 16:59 PDT
This incident affected: Tokyo (CDP Personalization - Lookup API).