[US region] Treasure Workflow - Partial Outage on custom script
Incident Report for Treasure Data
Resolved
We have confirmed that the upstream provider's incidents are being resolved, and we observe that the Customer Script error is also being resolved. The incident may have caused errors or delays in custom scripts at the following times

Between around 2022-06-10 02:45 to 2022-06-10 04:35 (UTC).
Posted Jun 09, 2022 - 22:05 PDT
Identified
We have observed the issue that the custom script execution failure or delay due to an upstream provider incident. We will continue to monitor the status of the infrastructure and update you on progress.
Posted Jun 09, 2022 - 20:40 PDT
This incident affected: US (Workflow).