[US Region] Ingest API - Performance Downgrade

Incident Report for Treasure Data

Resolved

The performance downgrade on Import API has been resolved. We apologize for any inconvenience caused.
Posted Sep 26, 2023 - 22:25 PDT

Monitoring

Between 19:42 PST to 21:47 PST, there was a performance downgrade on our Ingest API.
We already applied a fix and we are monitoring the result.
Posted Sep 26, 2023 - 22:16 PDT

Identified

We have identified the cause of the performance downgrade. We will provide an update as soon as we know more.
Posted Sep 26, 2023 - 21:44 PDT

Investigating

We have detected the Ingest API performance was downgraded since Sep 26, 21:00 PST.
Posted Sep 26, 2023 - 21:13 PDT
This incident affected: US (CDP Personalization - Ingest API).