[All Regions] Treasure Insights Outage
Incident Report for Treasure Data
Resolved
This incident has been resolved.
Posted Mar 30, 2022 - 18:37 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 30, 2022 - 18:06 PDT
Investigating
Our upstream provider is currently experiencing an issue which is affecting partially our ability to provide the Treasure Insights service in the all regions:
Posted Mar 30, 2022 - 17:57 PDT
This incident affected: EU (Insights (beta)), Korea (Insights (beta)), US (Insights (beta)), and Tokyo (Insights (beta)).