[US Region] Presto partial performance degradation
Incident Report for Treasure Data
Resolved
The Presto cluster is now working normally.
This incident has been resolved.
Posted about 1 month ago. Sep 17, 2019 - 05:08 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 1 month ago. Sep 17, 2019 - 04:48 PDT
Identified
We are observing cluster instability in US Region that is degrading performance in one of our Presto clusters. We are working to resolve the issue.
Posted about 1 month ago. Sep 17, 2019 - 04:27 PDT
This incident affected: US (Presto Query Engine).