[All Regions] Treasure Insights Outage
Incident Report for Treasure Data
Resolved
We have confirmed the issue has been resolved. The Treasure Insights is now operational.
Posted Sep 01, 2021 - 12:18 PDT
Update
We are continuing to investigate this issue.
Posted Sep 01, 2021 - 11:34 PDT
Update
We are continuing to investigate this issue.
Posted Sep 01, 2021 - 10:59 PDT
Update
Our upstream provider is currently experiencing an issue which is affecting partially our ability to provide the Treasure Insights service in all regions. We are continuing to investigate this issue.
Posted Sep 01, 2021 - 10:00 PDT
Update
We are continuing to investigate this issue.
Posted Sep 01, 2021 - 09:50 PDT
Investigating
Our upstream provider is currently experiencing an issue which is affecting partially our ability to provide the Treasure Insights service in the following regions:

Tokyo, AP, EU regions
Posted Sep 01, 2021 - 09:49 PDT
This incident affected: US (Insights (beta)), Tokyo (Insights (beta)), EU (Insights (beta)), and Korea (Insights (beta)).