[US Region] Treasure Workflow Execution delay
Incident Report for Treasure Data
Resolved
The fix we've applied appears to have worked and system performance is returning to normal; jobs are processing normally now.

Thank you for your patience.
Posted Mar 13, 2020 - 14:47 PDT
Update
The fix has been applied and system performance is improving. We are continuing to monitor as the situation improves.
Posted Mar 13, 2020 - 14:03 PDT
Update
We are continuing to work on a fix for this issue. We believe we have identified a potential cause of the performance degradation and we are working on applying a fix for this now.
Posted Mar 13, 2020 - 12:20 PDT
Identified
Treasure Workflow execution is delayed.
We're working on applying a fix.
We'll provide an update soon.
Posted Mar 13, 2020 - 11:48 PDT
This incident affected: US (Workflow).