[All Regions] Treasure Insights - Data Model Build Failures
Incident Report for Treasure Data
Resolved
We have confirmed the issue has been resolved. The data model build is now operational.
Posted Jul 25, 2021 - 21:37 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 25, 2021 - 21:11 PDT
Identified
We have identified that the build queue stuck is the cause. We are working on recovering them.
Posted Jul 25, 2021 - 20:08 PDT
Update
We are continuing to investigate this issue.
Posted Jul 25, 2021 - 20:04 PDT
Investigating
We have observed a high 409 error rate at Treasure Insights data model build job in all regions.
Customers may observe a data model build failure or delay.

We are working on investigating the issue.
Posted Jul 25, 2021 - 19:45 PDT
This incident affected: US (Insights (beta)), Tokyo (Insights (beta)), EU (Insights (beta)), and Korea (Insights (beta)).