[US Region] hive job execution delay
Incident Report for Treasure Data
Resolved
We are verifying the list of affected Hive jobs. We will contact to customers who were affected by this incident as needed.
Posted 3 months ago. Apr 17, 2019 - 02:59 PDT
Update
We have removed fault job executer nodes from service cluster. We confirmed that newly submitted Hive jobs are running normally now.
Posted 3 months ago. Apr 17, 2019 - 02:50 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. Apr 17, 2019 - 01:46 PDT
Investigating
We've detected that our Hive job executer service is not running as it was supposed to be. We're investigating about the impact of the issue.
Posted 3 months ago. Apr 17, 2019 - 01:19 PDT
This incident affected: US (Hadoop / Hive Query Engine).