[All Region] Service Disruption on Treasure Insights

Incident Report for Treasure Data

Resolved

We confirmed the third-party service is now operational. The incident has been resolved.
Posted Dec 05, 2025 - 01:30 PST

Monitoring

The third-party service provider has implemented a fix. We are monitoring the results.
Posted Dec 05, 2025 - 01:22 PST

Investigating

We are currently experiencing issues accessing Treasure Insights. Our investigation has identified that this is caused by an outage with a third-party service provider utilized by Treasure Insights.

We are monitoring the situation and working with the provider to resolve the issue. We will provide updates as soon as more information becomes available.
Posted Dec 05, 2025 - 01:18 PST
This incident affected: US (Insights), Tokyo (Insights), EU (Insights), and Korea (Insights).