[US/JP] Unable to Push Workflow projects
Incident Report for Treasure Data
Resolved
This incident has been resolved. The error occurred during 2021-01-26 18:02 PDT to 2021-01-27 12:04 PDT. The failure of Workflow Push will be recovered by retrying Workflow Push. If you have any questions about it, please contact support@treasure-data.com
Posted Jan 27, 2021 - 13:19 PST
Monitoring
We identified a problem that Workflow projects cannot be pushed to Workflow API. We already deployed a fix and monitoring the system.
Posted Jan 27, 2021 - 12:53 PST
This incident affected: Tokyo (Workflow) and US (Workflow).