[US, JP regions] SDK Backend Performance Degrades
Incident Report for Treasure Data
Resolved
Error rate and response time went back to normal after adding resources to our platforms.
Posted 4 months ago. May 12, 2019 - 01:35 PDT
Update
We are scaling our platforms and observing error rates are decreasing.
Posted 4 months ago. May 12, 2019 - 00:25 PDT
Update
We are continuing to investigate this issue.
Posted 4 months ago. May 12, 2019 - 00:23 PDT
Investigating
We are observing the performance degradation of SDK Backends and sometimes returns errors. We are investigating and trying to scale out platforms.
Posted 4 months ago. May 12, 2019 - 00:06 PDT
This incident affected: US (Mobile/Javascript REST API) and Tokyo (Mobile/Javascript REST API).