[Global] Treasure Reporting is unavailable
Incident Report for Treasure Data
Resolved
This incident has been resolved.
Posted Jun 11, 2022 - 11:30 PDT
Monitoring
A fix has been implemented by the upstream provider and we are monitoring the result.
Posted Jun 11, 2022 - 11:26 PDT
Investigating
On July 10th, from 18:25 PDT, Treasure Reporting (https://reporting.treasuredata.com) is unavailable due to a vendor issue.
We're contacting the vendor to resolve the issue.
Posted Jun 10, 2022 - 19:12 PDT
This incident affected: Global (Reporting).