[All Regions] Treasure Reporting Outage
Incident Report for Treasure Data
Resolved
We have confirmed the issue has been resolved on our side.
Posted Jul 19, 2021 - 17:35 PDT
Update
We are continuing to investigate this issue.
Posted Jul 19, 2021 - 17:16 PDT
Update
We are continuing to investigate this issue.
Posted Jul 19, 2021 - 16:21 PDT
Update
Our upstream provider is currently experiencing an issue which is affecting our ability to provide the Treasure Reporting service. The extend of the issue has been updated from a partial to total outage.

We continue investigating this issue.
Posted Jul 19, 2021 - 16:06 PDT
Update
We are continuing to investigate this issue.
Posted Jul 19, 2021 - 16:05 PDT
Investigating
Our upstream provider is currently experiencing an issue which is affecting partially our ability to provide the Treasure Reporting service.
Posted Jul 19, 2021 - 15:57 PDT
This incident affected: Global (Reporting).