US region degradation of import at PDT 3:20
Incident Report for Treasure Data
Resolved
Streaming Import API error rate increased between PDT 3:20 and 4:20. This has now been resolved.
Posted Sep 27, 2020 - 04:59 PDT
Monitoring
Service recovery has been performed and we are monitoring the results.
Posted Sep 27, 2020 - 04:47 PDT
Identified
The issue has been identified and recovery is underway.
Posted Sep 27, 2020 - 04:40 PDT
Investigating
We are investigating a possible system problem currently affecting import. Any customer impact has not been determined at this time, but we will provide an update as soon as we know more.
Posted Sep 27, 2020 - 04:11 PDT
This incident affected: US (Streaming Import REST API).