[US Region] Degraded Streaming import REST API performance
Incident Report for Treasure Data
Resolved
This incident has been resolved.
Posted 28 days ago. Aug 21, 2019 - 23:43 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 28 days ago. Aug 21, 2019 - 23:35 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted 28 days ago. Aug 21, 2019 - 23:21 PDT
Investigating
We are observing Streaming import REST API degradation. We are now investigating the cause.
Posted 28 days ago. Aug 21, 2019 - 23:03 PDT
This incident affected: US (Streaming Import REST API).