API Error
Incident Report for Treasure Data
Resolved
From 02:31 to 02:42 PST there were major database outage in one of our backend system. It caused API outage at that time and 30 minutes streaming import delay after that. Now all systems are running normally and backend system processed all queued streaming import events. All events should be imported by retry mechanism in our system and td-agent.

We are sorry for all of the inconvenience this has caused.
Posted Feb 01, 2016 - 03:38 PST
Monitoring
The system is back to normal, and we're monitoring now.
Posted Feb 01, 2016 - 02:47 PST
Investigating
Now 'api.treasuredata.com' is out of service, and under investigation.
Posted Feb 01, 2016 - 02:37 PST