[Tokyo Region] Personalization API are unavailable
Incident Report for Treasure Data
Resolved
This incident has been resolved.
We identified the unavailability of Personalization API during 11:59-12:47 JST on April 15th.
Posted Apr 14, 2020 - 22:01 PDT
Monitoring
The system is operating normally. We keep monitoring the system.
Posted Apr 14, 2020 - 20:57 PDT
Identified
Currently, we identified the cause and we're applying fix.
we're expecting it should be recovered.
Posted Apr 14, 2020 - 20:52 PDT
Investigating
We are currently experiencing a partial outage of Personalization API.
Our Audiences team is currently investigating issues related to Personalization API.
We will send an additional update in 15 minutes.
Posted Apr 14, 2020 - 20:25 PDT
This incident affected: Tokyo (CDP Personalization - Lookup API, CDP Personalization - Ingest API).