[EU region] <API> - Elevated error rate
Incident Report for Treasure Data
Resolved
The incident has been resolved. We will continue to monitor system stability.
Posted Sep 07, 2021 - 18:56 PDT
Investigating
We are investigating a possible problem currently affecting API from 01:10 UTC. We will provide an update as soon as we know more.
Posted Sep 07, 2021 - 18:34 PDT
This incident affected: EU (Web Interface, REST API, Streaming Import REST API, Mobile/Javascript REST API, Data Connector Integrations, Hadoop / Hive Query Engine, Presto Query Engine, Presto JDBC/ODBC Gateway, Workflow, CDP API, CDP Personalization - Lookup API, CDP Personalization - Ingest API, Data Access API (beta), Insights (beta)).