Treasure Data Insights unavailable

Incident Report for Treasure Data

Resolved

The issue was resolved; it was linked to a vendor issue. The vendor has resolved the problem that was impacting TD Insights.
Posted Aug 18, 2025 - 14:49 PDT

Investigating

Treasure Data Insights is currently unavailable; we are investigating this issue.
Posted Aug 18, 2025 - 14:03 PDT
This incident affected: US (Insights), Tokyo (Insights), EU (Insights), and Korea (Insights).