[US Region] Presto Performance Degradation
Incident Report for Treasure Data
Resolved
This incident has been resolved.
Posted 26 days ago. Mar 28, 2019 - 22:57 PDT
Update
We are continuing to monitor for any further issues.
Posted 26 days ago. Mar 28, 2019 - 22:56 PDT
Update
This incident has been resolved.
Posted 26 days ago. Mar 28, 2019 - 22:56 PDT
Monitoring
We have increased the capacity of the Presto service to handle queued queries.
Posted 26 days ago. Mar 28, 2019 - 22:18 PDT
Identified
We are observing increased number of queued queries and performance slow down. We are now adding capacity to the Presto service.
Posted 26 days ago. Mar 28, 2019 - 22:14 PDT
Investigating
We are now investigating the issue.
Posted 26 days ago. Mar 28, 2019 - 22:12 PDT
This incident affected: US (Presto Query Engine).