[US, JP, EU Regions] Data Connector Job Failures
Incident Report for Treasure Data
Resolved
We have confirmed that Data Connector / Result Output jobs which have been submitted to us during 20:46 and 21:58 were affected by this incident. We have confirmed that the fix has already been applied to our job executer and newly submitted jobs are working as they were supposed to be. Some jobs might be stuck at queued status for long, and we will notify customers with affected jobs, as needed.
Posted 3 months ago. Apr 18, 2019 - 00:25 PDT
Monitoring
We have confirmed that newly submitted Data Connector / Result Output jobs are running as they were supposed to be. We are still verifying the impact of the incident, and will reach out the owner of the affected jobs as needed.
Posted 3 months ago. Apr 17, 2019 - 22:51 PDT
Update
We have identified that this Data Connector incident affects Result Output jobs as well. We will update the status once we confirmed that the fix has been applied.
Posted 3 months ago. Apr 17, 2019 - 21:37 PDT
Identified
We have investigated and identified an issue with a Data Connector release causing jobs to fail. A fix is in deployment and we expect full resolution in under 30 minutes. Jobs will be automatically retried subject to normal retry limits.
Posted 3 months ago. Apr 17, 2019 - 21:31 PDT
Investigating
We have investigated and identified an issue with Data Connector jobs to fail. A fix is in deployment and we expect to be resolved in approximately 30 minutes.
Posted 3 months ago. Apr 17, 2019 - 21:27 PDT
This incident affected: EU (Data Connector Integrations), US (Data Connector Integrations), and Tokyo (Data Connector Integrations).