[Tokyo] Performance issue of Hive service
Incident Report for Treasure Data
Resolved
This incident has been resolved.
Posted Oct 20, 2022 - 02:43 PDT
Monitoring
We had been experiencing performance degradation of Hive Query Engine. The problem has been resolved by recreating the cluster. Hive queries are rerun on the new cluster.

The time periods during which performance degradation was occurring were as follows.
From around 8:40 a.m. to 9:30 a.m. on the 20th Oct. (UTC)
Posted Oct 20, 2022 - 02:41 PDT
This incident affected: Tokyo (Hadoop / Hive Query Engine).