[All Regions] Bulk import and table export job failures
Incident Report for Treasure Data
Resolved
This incident has been resolved.
Posted May 24, 2021 - 21:57 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 24, 2021 - 21:44 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted May 24, 2021 - 21:27 PDT
Investigating
We are currently investigating this issue.
Posted May 24, 2021 - 21:16 PDT
This incident affected: US (REST API), EU (REST API), Tokyo (REST API), and Korea (REST API).