[US Region] Sporadic table creation failures
Incident Report for Treasure Data
Resolved
We have deployed a fix to mitigate the issue and the issue has been resolved.
Posted Sep 24, 2020 - 12:50 PDT
Monitoring
We have identified the root cause of the problem and have mitigated it. We are now monitoring closely.
Posted Sep 24, 2020 - 09:51 PDT
Update
We are continuing to work on a fix for this issue.
Posted Sep 24, 2020 - 00:13 PDT
Identified
We detected an increased error rate of jobs creating new tables. These jobs showed error messages like `Selected resource does not exist` or `HTTP 404 Not Found`. We’ve identified the cause, and now are working on the fix. If you see the above error messages in your job, try to recreate the target table (e.g., DROP and CREATE). Sorry for the inconvenience.
Posted Sep 24, 2020 - 00:13 PDT
This incident affected: US (Presto Query Engine).