[AWS US] Presto query performance degradation
Incident Report for Treasure Data
Resolved
The Presto cluster is stable over the past 30 minutes. This incident was resolved.
Posted about 1 month ago. Oct 08, 2018 - 03:51 PDT
Monitoring
From 1:50 am PDT, one of our production Presto cluster has suffering elevated INTERNAL ERROR rate by insufficient computing resource. We completed provisioning additional computing resource at 3:20 am. Currently queries at the cluster are running smoothly.
Posted about 1 month ago. Oct 08, 2018 - 03:42 PDT
Identified
We are investigating query delays in presto clusters.
Posted about 1 month ago. Oct 08, 2018 - 03:31 PDT
This incident affected: US (Presto Query Engine).