[US Region] Job Queuing Issue
Incident Report for Treasure Data
Resolved
The issue has been resolved. Our metadata system is working normally.
Posted 3 months ago. Aug 07, 2019 - 22:04 PDT
Monitoring
The metadata system is now recovered. We are continuing to monitor.
Posted 3 months ago. Aug 07, 2019 - 21:56 PDT
Identified
We've found performance degradation of our partition metadata system. It caused delay of data import and query processing. We are now working on fixing the issue.
Posted 3 months ago. Aug 07, 2019 - 21:35 PDT
Investigating
We have an increased number of queued jobs and delay of data import. We are now investigating the cause.
Posted 3 months ago. Aug 07, 2019 - 21:31 PDT
This incident affected: US (Streaming Import REST API, Hadoop / Hive Query Engine, Presto Query Engine).