[All Regions] Workflow Logs are not visible
Incident Report for Treasure Data
Resolved
Workflow Logs were invisible between 2020-08-19T03:50Z and 2020-08-19T05:58Z.
The cause is the misconfiguration of access management.
Posted Aug 18, 2020 - 23:05 PDT
Monitoring
Workflow Logs were not visible temporarily but they're now recovered.
We are now investigating this issue. Later we will update details.
Posted Aug 18, 2020 - 22:57 PDT
This incident affected: US (Workflow), Korea (Beta) (Workflow), Tokyo (Workflow), and EU (Workflow).