[EU Region] Elevated API error rate and query execution delay
Incident Report for Treasure Data
Resolved
We identified and fixed the problem. This incident has been resolved.
Posted Jan 29, 2020 - 08:06 PST
Monitoring
From 15:26 to 15:35 CET, our REST API experienced an elevated error rate. The problem was already resolved. During the incident, Presto and Hive query executions were delayed, but no job error has happened. We are monitoring to ensure all systems are running normally.
Posted Jan 29, 2020 - 07:21 PST
This incident affected: EU (Web Interface, REST API, Streaming Import REST API, Hadoop / Hive Query Engine, Presto Query Engine, Presto JDBC/ODBC Gateway, Workflow).