[US Region] Delays in Processing incoming events
Incident Report for Treasure Data
Resolved
The issue is resolved at the provider and all components have completed catch-up.
Posted Jun 25, 2024 - 20:43 PDT
Monitoring
We are in constant communication with our service provider.
Posted Jun 25, 2024 - 19:43 PDT
Investigating
We are monitoring delays in systems responsible for processing incoming ingested events using our ingestion API. There also increased errors in the ingestion API.

The delay is caused by infrastructure issues in our provider, which are currently being addressed. We are monitoring the situation. During this time, writing to storage may be delayed, but there is no evidence of data loss.
Posted Jun 25, 2024 - 19:43 PDT
This incident affected: US (Streaming Import REST API, Mobile/Javascript REST API, CDP Personalization - Ingest API, ADL).