[US Region] Insights (beta) - Cannot share data models
Incident Report for Treasure Data
Resolved
Between Wed, 3 Aug 1:07 PDT to 05:03 PDT, Some customers experienced an issue when sharing data models in Treasure Insights. The root cause was an issue in a downstream component that caused the error. A fix has been implemented and the issue has been resolved.

We apologize for any inconvenience caused. If you have any questions about it, please contact support@treasure-data.com
Posted Aug 03, 2022 - 05:04 PDT
Identified
We have identified the root cause. Now we’re working to resolve the incident.
Posted Aug 03, 2022 - 04:01 PDT
Update
We are continuing to investigate this issue.
Posted Aug 03, 2022 - 02:56 PDT
Update
We are continuing to investigate this issue.
Posted Aug 03, 2022 - 01:52 PDT
Update
We are continuing to investigate this issue.
Posted Aug 03, 2022 - 01:15 PDT
Investigating
[The current status of the sys]

We're experiencing an elevated level of Reporting API errors due to upstream provider and are currently looking into the issue.
Some users may be experiencing trouble when sharing the data models with other users in Insight.
Our upstream provider is currently experiencing an issue which is affecting our ability to update the data model sharing list.

Login is [unaffected].
Dashboard Viewing is [unaffected].

[The current status of the incident]

We had reproduced and report this issue to our upstream service provider.
Our upstream service provider team is working on the investigation.

[Which users are affected]

At present [all users in US region] are affected.

[When the next update is expected]

We will send an additional update in 30 minutes.
Posted Aug 03, 2022 - 01:07 PDT
This incident affected: US (Insights (beta)).