[US Region] Performance Issue of Presto service
Incident Report for Treasure Data
Resolved
The issue has been resolved.

We observed a high Presto query failure rate around 12:00PM to 12:56PM (PDT) on August 3, 2021. Queries to our Presto API (e.g., JDBC, ODBC) might have failed during this time.
Posted Aug 03, 2021 - 13:15 PDT
Update
The service is now operational.
Posted Aug 03, 2021 - 13:05 PDT
Monitoring
A fix has been applied. We will keep monitoring.
Posted Aug 03, 2021 - 13:03 PDT
Identified
We have identified that the Presto worker was having an issue. We are working on applying a fix.
Posted Aug 03, 2021 - 12:57 PDT
Investigating
Our Presto service is experiencing an issue accessing the underlying storage. We are investigating the cause.
Posted Aug 03, 2021 - 12:47 PDT
This incident affected: US (Presto Query Engine).