[JP Region] Unable to trigger workflow
Incident Report for Treasure Data
Resolved
The delay of scheduled workflows that customers submitted happened between 12:32 UTC and 17:46 UTC because of internal error increasing. The internal error was resolved. We confirmed that the system is now working well. You may observe "Too many attempts running" error message due to exceeding the max running attempts. But scheduled attempts will be triggered.
Posted 3 months ago. Jul 23, 2019 - 11:34 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. Jul 23, 2019 - 11:14 PDT
Identified
We have identified an issue in our JP Region that unable to trigger the workflow. We are working to resolve the issue.
Posted 3 months ago. Jul 23, 2019 - 10:02 PDT
Update
We are continuing to investigate this issue.
Posted 3 months ago. Jul 23, 2019 - 09:45 PDT
Investigating
We are currently investigating an issue preventing new workflows from being run in the Tokyo region.
Posted 3 months ago. Jul 23, 2019 - 09:34 PDT
This incident affected: Tokyo (Workflow).